summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@debian.org>2008-10-26 16:18:09 +0000
committerRoger Leigh <rleigh@debian.org>2008-10-26 16:18:09 +0000
commitf9238b191d14686b9beba78893dff0a8dff9c087 (patch)
treef563eacc3307021378e7c50d4c1ee4797a2392dc /Makefile.am
parentcda0fb3b8a7cb56045b24fd0af0ed36591b5d7eb (diff)
Imported Upstream version 5.0.2
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am74
1 files changed, 37 insertions, 37 deletions
diff --git a/Makefile.am b/Makefile.am
index d359984..01b5b4f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,5 @@
## Process this file with automake to produce Makefile.in
-## $Id: Makefile.am,v 1.146 2006/09/14 13:35:45 easysw Exp $
+## $Id: Makefile.am,v 1.146.2.2 2007/12/29 20:42:25 rlk Exp $
## Copyright (C) 2000-2004 Roger Leigh
##
## This program is free software; you can redistribute it and/or modify
@@ -45,14 +45,14 @@ libtool: $(LIBTOOL_DEPS)
ChangeLogPhony:
@cd $(top_srcdir) ; \
for f in `find . -name Entries -print | grep CVS` ; do \
- if /usr/bin/test ! -f ChangeLogStamp -o ChangeLogStamp -ot $$f ; then \
+ if @TEST@ ! -f ChangeLogStamp -o ChangeLogStamp -ot $$f ; then \
rm -f ChangeLogStamp ; \
touch ChangeLogStamp ; \
fi ; \
done
ChangeLogStamp: ChangeLogPhony
- @/bin/true
+ @@TRUE@
ChangeLog: ChangeLogStamp
@cd $(top_srcdir) ; \
@@ -141,41 +141,41 @@ snapshot:
## Clean
CLEANSCRIPTS = \
- depcomp \
- install-sh \
- ltconfig \
- mdate-sh \
- missing \
- mkinstalldirs
+ scripts/depcomp \
+ scripts/install-sh \
+ scripts/ltconfig \
+ scripts/mdate-sh \
+ scripts/missing \
+ scripts/mkinstalldirs
CLEANMFOUR = \
- codeset.m4 \
- gettext.m4 \
- glibc21.m4 \
- iconv.m4 \
- intdiv0.m4 \
- inttypes_h.m4 \
- inttypes.m4 \
- inttypes-pri.m4 \
- isc-posix.m4 \
- lcmessage.m4 \
- lib-ld.m4 \
- lib-link.m4 \
- lib-prefix.m4 \
- progtest.m4 \
- stdint_h.m4 \
- uintmax_t.m4 \
- ulonglong.m4
+ m4/codeset.m4 \
+ m4/gettext.m4 \
+ m4/glibc21.m4 \
+ m4/iconv.m4 \
+ m4/intdiv0.m4 \
+ m4/inttypes_h.m4 \
+ m4/inttypes.m4 \
+ m4/inttypes-pri.m4 \
+ m4/isc-posix.m4 \
+ m4/lcmessage.m4 \
+ m4/lib-ld.m4 \
+ m4/lib-link.m4 \
+ m4/lib-prefix.m4 \
+ m4/progtest.m4 \
+ m4/stdint_h.m4 \
+ m4/uintmax_t.m4 \
+ m4/ulonglong.m4
CLEANPO = \
- boldquot.sed \
- en@boldquot.header \
- en@quot.header \
- insert-header.sin \
- Makevars.template \
- quot.sed \
- remove-potcdate.sin \
- Rules-quot
+ po/boldquot.sed \
+ po/en@boldquot.header \
+ po/en@quot.header \
+ po/insert-header.sin \
+ po/Makevars.template \
+ po/quot.sed \
+ po/remove-potcdate.sin \
+ po/Rules-quot
CLEANFILES = .noupdate
@@ -192,9 +192,9 @@ MAINTAINERCLEANFILES = \
stamp-h2.in \
stamp-h3.in \
stamp-h4.in \
- $(addprefix scripts/, $(CLEANSCRIPTS)) \
- $(addprefix m4/, $(CLEANMFOUR)) \
- $(addprefix po/, $(CLEANPO))
+ $(CLEANSCRIPTS) \
+ $(CLEANMFOUR) \
+ $(CLEANPO)
EXTRA_DIST = autogen.sh ChangeLogStamp