summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2015-08-09 14:40:26 +0200
committerDidier Raboud <odyx@debian.org>2015-08-09 14:40:26 +0200
commit92976f71a4aa7f84cd8aadf013d2b03873dead7c (patch)
treecf693495783f07f67a0a2c8c12437fd6ed220593 /configure.ac
parent58b4abe145a14a936e420a3ba5b7d0c6c56fa839 (diff)
Imported Upstream version 5.2.11~pre1
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 12 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index d08560b..880df70 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-dnl $Id: configure.ac,v 1.261 2014/05/17 21:48:06 rlk Exp $
+dnl $Id: configure.ac,v 1.264 2015/06/26 00:09:10 speachy Exp $
dnl Copyright (C) 2001-2004 Roger Leigh
dnl
dnl This program is free software; you can redistribute it and/or modify
@@ -77,18 +77,19 @@ dnl
pushdef([GUTENPRINT_NAME], [gutenprint])
pushdef([GUTENPRINT_MAJOR_VERSION], [5])
pushdef([GUTENPRINT_MINOR_VERSION], [2])
-pushdef([GUTENPRINT_MICRO_VERSION], [10])
-pushdef([GUTENPRINT_EXTRA_VERSION], [])
-pushdef([GUTENPRINT_CURRENT_INTERFACE], [5])
-pushdef([GUTENPRINT_BINARY_AGE], [3])
+pushdef([GUTENPRINT_MICRO_VERSION], [11])
+pushdef([GUTENPRINT_EXTRA_VERSION], [-pre1])
+pushdef([GUTENPRINT_CURRENT_INTERFACE], [6])
+pushdef([GUTENPRINT_BINARY_AGE], [4])
pushdef([GUTENPRINTUI2_CURRENT_INTERFACE], [1])
pushdef([GUTENPRINTUI2_BINARY_AGE], [0])
pushdef([GUTENPRINT_VERSION], GUTENPRINT_MAJOR_VERSION.GUTENPRINT_MINOR_VERSION.GUTENPRINT_MICRO_VERSION[]GUTENPRINT_EXTRA_VERSION)
AC_INIT(GUTENPRINT_NAME, GUTENPRINT_VERSION, [gimp-print-devel@lists.sourceforge.net])
AC_PREREQ(2.53)
-AC_REVISION($Revision: 1.261 $)
+AC_REVISION($Revision: 1.264 $)
AC_CONFIG_SRCDIR(src/main/print-vars.c)
+AC_CONFIG_MACRO_DIR([m4])
AC_CONFIG_AUX_DIR(scripts)
STP_INIT
AC_COPYRIGHT(
@@ -149,6 +150,7 @@ LIBS="${LIBS:=}"
dnl Initialize automake stuff.
AM_INIT_AUTOMAKE(1.9 dist-bzip2 no-dist-gzip tar-ustar check-news gnu)
+m4_ifdef([AM_SILENT_RULES], [AM_SILENT_RULES([yes])])
popdef([GUTENPRINT_NAME])
popdef([GUTENPRINT_VERSION])
@@ -357,6 +359,10 @@ STP_ARG_WITH([foomatic3],
[BUILD_FOOMATIC_3],
[(automatic)])
+if test "$BUILD_FOOMATIC_3" = "yes" ; then
+ BUILD_FOOMATIC=yes
+fi
+
AC_PATH_PROG(IJS_CONFIG, ijs-config)
if test -z "${IJS_CONFIG}" ; then