summaryrefslogtreecommitdiff
path: root/src/xml/escp2/Makefile.am
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@debian.org>2008-10-26 17:28:54 +0000
committerRoger Leigh <rleigh@debian.org>2008-10-26 17:28:54 +0000
commit33a17feb28af2d2aeabc8c7ab5ef509ea3de15a7 (patch)
treed444cf1a245694bd049a9e6722c41b8f280ad429 /src/xml/escp2/Makefile.am
parent9d82a443d65ea3e4e015ba6988208231fa8fdc77 (diff)
Imported Upstream version 5.2.1
Diffstat (limited to 'src/xml/escp2/Makefile.am')
-rw-r--r--src/xml/escp2/Makefile.am56
1 files changed, 56 insertions, 0 deletions
diff --git a/src/xml/escp2/Makefile.am b/src/xml/escp2/Makefile.am
new file mode 100644
index 0000000..987c5b7
--- /dev/null
+++ b/src/xml/escp2/Makefile.am
@@ -0,0 +1,56 @@
+## $Id: Makefile.am,v 1.7 2008/07/03 12:34:39 rlk Exp $
+## Copyright (C) 2008 Robert Krawitz
+##
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2, or (at your option)
+## any later version.
+##
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+
+## Process this file with automake to produce Makefile.in.
+
+@SET_MAKE@
+
+include $(top_srcdir)/scripts/global.mk
+
+SUBDIRS = \
+ inks \
+ inputslots \
+ model \
+ media \
+ mediasizes \
+ qualitypresets \
+ weaves
+
+xml-stamp: media/xml-stamp \
+ model/xml-stamp \
+ inputslots/xml-stamp \
+ inks/xml-stamp \
+ mediasizes/xml-stamp \
+ qualitypresets/Makefile.am \
+ weaves/Makefile.am \
+ Makefile.am
+ -rm -f xml-stamp
+ touch xml-stamp
+ sed 's;^;media/;' media/xml-stamp >> xml-stamp
+ sed 's;^;model/;' model/xml-stamp >> xml-stamp
+ sed 's;^;inputslots/;' inputslots/xml-stamp >> xml-stamp
+ sed 's;^;inks/;' inks/xml-stamp >> xml-stamp
+ sed 's;^;mediasizes/;' mediasizes/xml-stamp >> xml-stamp
+ sed 's;^;weaves/;' weaves/xml-stamp >> xml-stamp
+ sed 's;^;qualitypresets/;' qualitypresets/xml-stamp >> xml-stamp
+
+all-local: xml-stamp
+## Clean
+
+CLEANFILES = xml-stamp
+
+MAINTAINERCLEANFILES = Makefile.in