summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2015-08-09 14:40:26 +0200
committerDidier Raboud <odyx@debian.org>2015-08-09 14:40:26 +0200
commit92976f71a4aa7f84cd8aadf013d2b03873dead7c (patch)
treecf693495783f07f67a0a2c8c12437fd6ed220593 /test/Makefile.am
parent58b4abe145a14a936e420a3ba5b7d0c6c56fa839 (diff)
Imported Upstream version 5.2.11~pre1
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index f98127d..60bc2df 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,4 +1,4 @@
-## $Id: Makefile.am,v 1.49 2014/01/08 01:50:29 rlk Exp $
+## $Id: Makefile.am,v 1.50 2014/05/22 02:08:20 rlk Exp $
## Copyright (C) 2000 Roger Leigh
##
## This program is free software; you can redistribute it and/or modify
@@ -34,7 +34,7 @@ TESTS = curve run-testdither
## Programs
if BUILD_TEST
-noinst_PROGRAMS = testdither escp2-weavetest unprint pcl-unprint bjc-unprint curve xml-curve pixma_parse
+noinst_PROGRAMS = testdither escp2-weavetest unprint pcl-unprint bjc-unprint curve xml-curve pixma_parse gen-printer-list
endif
escp2_weavetest_SOURCES = escp2-weavetest.c
@@ -58,6 +58,9 @@ testdither_LDADD = $(GUTENPRINT_LIBS)
xml_curve_SOURCES = xml-curve.c
xml_curve_LDADD = $(GUTENPRINT_LIBS)
+gen_printer_list_SOURCES = gen-printer-list.c
+gen_printer_list_LDADD = $(GUTENPRINT_LIBS)
+
pixma_parse_SOURCES = pixma_parse.c pixma_parse.h
## Rules