summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@debian.org>2008-10-26 16:17:32 +0000
committerRoger Leigh <rleigh@debian.org>2008-10-26 16:17:32 +0000
commitcda0fb3b8a7cb56045b24fd0af0ed36591b5d7eb (patch)
tree31ef197ec5c98ac9ac08714a2440a787c065d8c7 /test/Makefile.am
parent92b02ddce00dec2787514568fa9d644d4f0350e9 (diff)
Imported Upstream version 5.0.1
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 150e2c6..5789ca3 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,4 +1,4 @@
-## $Id: Makefile.am,v 1.46 2006/05/12 01:10:19 rlk Exp $
+## $Id: Makefile.am,v 1.46.8.1 2007/03/02 12:01:35 rlk Exp $
## Copyright (C) 2000 Roger Leigh
##
## This program is free software; you can redistribute it and/or modify
@@ -31,7 +31,7 @@ TESTS = curve run-testdither run-weavetest
## Programs
if BUILD_TEST
-noinst_PROGRAMS = testdither escp2-weavetest unprint pcl-unprint bjc-unprint curve xml-curve
+noinst_PROGRAMS = testdither escp2-weavetest unprint pcl-unprint bjc-unprint curve xml-curve pixma_parse
endif
escp2_weavetest_SOURCES = escp2-weavetest.c
@@ -55,6 +55,8 @@ testdither_LDADD = $(GUTENPRINT_LIBS)
xml_curve_SOURCES = xml-curve.c
xml_curve_LDADD = $(GUTENPRINT_LIBS)
+pixma_parse_SOURCES = pixma_parse.c pixma_parse.h
+
## Rules
#run-weavetest: escp2-weavetest