summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/control1
-rwxr-xr-xdebian/rules6
2 files changed, 6 insertions, 1 deletions
diff --git a/debian/control b/debian/control
index d4c4815..0ff9a8f 100644
--- a/debian/control
+++ b/debian/control
@@ -7,6 +7,7 @@ Uploaders: Roger Leigh <rleigh@debian.org>
Standards-Version: 3.9.5
Build-Depends:
debhelper (>= 9),
+ dh-autoreconf,
autotools-dev,
libcups2-dev,
libcupsimage2-dev,
diff --git a/debian/rules b/debian/rules
index c0a2a21..c074bf4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,7 @@
#!/usr/bin/make -f
%:
- dh $@ --with autotools_dev --parallel
+ dh $@ --with autotools_dev,autoreconf --parallel
update-patch-series:
mkdir -p $(CURDIR)/debian/patches
@@ -14,6 +14,10 @@ update-patch-series:
mv $${patch}.chomped $$patch; \
done
+override_dh_autoreconf:
+ [ -d m4local ] || mkdir -p m4local
+ dh_autoreconf
+
override_dh_auto_configure:
dh_auto_configure -- \
--disable-static --enable-shared --disable-rpath \