summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xdebian/rules11
1 files changed, 0 insertions, 11 deletions
diff --git a/debian/rules b/debian/rules
index f2c5385..4727fda 100755
--- a/debian/rules
+++ b/debian/rules
@@ -3,17 +3,6 @@
%:
dh $@ --with autotools_dev,autoreconf --parallel
-update-patch-series:
- mkdir -p $(CURDIR)/debian/patches
- rm -f $(CURDIR)/debian/patches/*.patch
- git format-patch -o $(CURDIR)/debian/patches patches ^upstream | \
- xargs -n 1 -r basename > $(CURDIR)/debian/patches/series
- for patch in $$(ls $(CURDIR)/debian/patches/*.patch); do \
- lines=$$(cat $$patch | wc -l); \
- head -n $$(($$lines - 3)) $$patch > $${patch}.chomped; \
- mv $${patch}.chomped $$patch; \
- done
-
override_dh_autoreconf:
[ -d m4local ] || mkdir -p m4local
dh_autoreconf