summaryrefslogtreecommitdiff
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/Makefile.in1
-rw-r--r--include/gutenprint/Makefile.in1
-rw-r--r--include/gutenprint/channel.h4
-rw-r--r--include/gutenprintui/Makefile.in1
-rw-r--r--include/gutenprintui2/Makefile.in1
5 files changed, 3 insertions, 5 deletions
diff --git a/include/Makefile.in b/include/Makefile.in
index 0ff367c..2c7a865 100644
--- a/include/Makefile.in
+++ b/include/Makefile.in
@@ -261,7 +261,6 @@ ac_ct_CXX = @ac_ct_CXX@
ac_ct_F77 = @ac_ct_F77@
ac_ct_RANLIB = @ac_ct_RANLIB@
ac_ct_STRIP = @ac_ct_STRIP@
-ac_pt_PKG_CONFIG = @ac_pt_PKG_CONFIG@
am__fastdepCC_FALSE = @am__fastdepCC_FALSE@
am__fastdepCC_TRUE = @am__fastdepCC_TRUE@
am__fastdepCXX_FALSE = @am__fastdepCXX_FALSE@
diff --git a/include/gutenprint/Makefile.in b/include/gutenprint/Makefile.in
index 3495602..b7291cb 100644
--- a/include/gutenprint/Makefile.in
+++ b/include/gutenprint/Makefile.in
@@ -269,7 +269,6 @@ ac_ct_CXX = @ac_ct_CXX@
ac_ct_F77 = @ac_ct_F77@
ac_ct_RANLIB = @ac_ct_RANLIB@
ac_ct_STRIP = @ac_ct_STRIP@
-ac_pt_PKG_CONFIG = @ac_pt_PKG_CONFIG@
am__fastdepCC_FALSE = @am__fastdepCC_FALSE@
am__fastdepCC_TRUE = @am__fastdepCC_TRUE@
am__fastdepCXX_FALSE = @am__fastdepCXX_FALSE@
diff --git a/include/gutenprint/channel.h b/include/gutenprint/channel.h
index 0a74d45..51cf918 100644
--- a/include/gutenprint/channel.h
+++ b/include/gutenprint/channel.h
@@ -1,5 +1,5 @@
/*
- * "$Id: channel.h,v 1.5 2005/06/14 02:49:10 rlk Exp $"
+ * "$Id: channel.h,v 1.6 2005/07/03 22:13:36 rlk Exp $"
*
* libgimpprint header.
*
@@ -72,6 +72,8 @@ extern double stp_channel_get_gloss_limit(stp_vars_t *v);
extern void stp_channel_set_curve(stp_vars_t *v, int channel,
const stp_curve_t *curve);
extern const stp_curve_t *stp_channel_get_curve(stp_vars_t *v, int channel);
+extern void stp_channel_set_gcr_curve(stp_vars_t *v, const stp_curve_t *curve);
+extern const stp_curve_t *stp_channel_get_gcr_curve(stp_vars_t *v);
extern void stp_channel_initialize(stp_vars_t *v, stp_image_t *image,
int input_channel_count);
diff --git a/include/gutenprintui/Makefile.in b/include/gutenprintui/Makefile.in
index f5b1ac6..b66e5dc 100644
--- a/include/gutenprintui/Makefile.in
+++ b/include/gutenprintui/Makefile.in
@@ -265,7 +265,6 @@ ac_ct_CXX = @ac_ct_CXX@
ac_ct_F77 = @ac_ct_F77@
ac_ct_RANLIB = @ac_ct_RANLIB@
ac_ct_STRIP = @ac_ct_STRIP@
-ac_pt_PKG_CONFIG = @ac_pt_PKG_CONFIG@
am__fastdepCC_FALSE = @am__fastdepCC_FALSE@
am__fastdepCC_TRUE = @am__fastdepCC_TRUE@
am__fastdepCXX_FALSE = @am__fastdepCXX_FALSE@
diff --git a/include/gutenprintui2/Makefile.in b/include/gutenprintui2/Makefile.in
index 77fe0be..d2a162f 100644
--- a/include/gutenprintui2/Makefile.in
+++ b/include/gutenprintui2/Makefile.in
@@ -266,7 +266,6 @@ ac_ct_CXX = @ac_ct_CXX@
ac_ct_F77 = @ac_ct_F77@
ac_ct_RANLIB = @ac_ct_RANLIB@
ac_ct_STRIP = @ac_ct_STRIP@
-ac_pt_PKG_CONFIG = @ac_pt_PKG_CONFIG@
am__fastdepCC_FALSE = @am__fastdepCC_FALSE@
am__fastdepCC_TRUE = @am__fastdepCC_TRUE@
am__fastdepCXX_FALSE = @am__fastdepCXX_FALSE@