summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am26
1 files changed, 20 insertions, 6 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index e2ce90c..73d933a 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -1,4 +1,4 @@
-## $Id: Makefile.am,v 1.6 2001/06/02 23:01:54 rleigh Exp $
+## $Id: Makefile.am,v 1.6.6.2 2002/11/11 21:20:10 rleigh Exp $
## Copyright (C) 2000 Roger Leigh
##
## This program is free software; you can redistribute it and/or modify
@@ -26,14 +26,28 @@ MAINT_CHARSET = latin1
## Data
-# Conditional installation of manpages is currently broken in automake...
-
-man_MANS = cups-calibrate.8 escputil.1 gimpprint.3 gimpprint-config.1
+# Conditional installation of manpages is currently broken in automake 1.4
+
+man_MANS = \
+ cups-calibrate.8 \
+ escputil.1 \
+ gimpprint.3 \
+ gimpprint-config.1 \
+ gimpprint-color.7 \
+ gimpprint-dithers.7 \
+ gimpprint-imagetypes.7 \
+ gimpprint-inktypes.7 \
+ gimpprint-mediasizes.7 \
+ gimpprint-mediasources.7 \
+ gimpprint-mediatypes.7 \
+ gimpprint-models.7 \
+ gimpprint-resolutions.7 \
+ ijsgimpprint.1
## Clean
-DISTCLEANFILES = cups-calibrate.8 escputil.1 gimpprint-config.1
+DISTCLEANFILES = $(man_MANS)
MAINTAINERCLEANFILES = Makefile.in
-EXTRA_DIST = $(man_MANS)
+# EXTRA_DIST = $(man_MANS)