summaryrefslogtreecommitdiff
path: root/samples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'samples/Makefile.am')
-rw-r--r--samples/Makefile.am43
1 files changed, 43 insertions, 0 deletions
diff --git a/samples/Makefile.am b/samples/Makefile.am
new file mode 100644
index 0000000..007a61c
--- /dev/null
+++ b/samples/Makefile.am
@@ -0,0 +1,43 @@
+## $Id: Makefile.am,v 1.3 2001/09/18 18:03:57 rleigh Exp $
+## Copyright (C) 2000 Roger Leigh
+##
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2, or (at your option)
+## any later version.
+##
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+
+## Process this file with automake to produce Makefile.in.
+
+AUTOMAKE_OPTIONS = 1.4 gnu
+
+@SET_MAKE@
+
+MAINT_CHARSET = latin1
+
+
+## Variables
+
+SAMPLE_IMAGES = colorbars4.png colorsweep.png profile.jpg
+
+pkgdatadir = $(datadir)/$(PACKAGE)/samples
+
+
+## Data
+
+pkgdata_DATA = @SAMPLE_IMAGES@
+
+
+## Clean
+
+MAINTAINERCLEANFILES = Makefile.in
+
+EXTRA_DIST = $(SAMPLE_IMAGES)