summaryrefslogtreecommitdiff
path: root/src/foomatic/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/foomatic/Makefile.am')
-rw-r--r--src/foomatic/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/src/foomatic/Makefile.am b/src/foomatic/Makefile.am
index cd24080..fc5880d 100644
--- a/src/foomatic/Makefile.am
+++ b/src/foomatic/Makefile.am
@@ -1,4 +1,4 @@
-## $Id: Makefile.am,v 1.52 2008/10/24 00:37:14 rleigh Exp $
+## $Id: Makefile.am,v 1.53 2010/08/07 02:30:38 rlk Exp $
## Copyright (C) 2000 Roger Leigh
##
## This program is free software; you can redistribute it and/or modify
@@ -95,10 +95,10 @@ clean-local:
foomatic-data: foomatic-stamp
-foomatic-stamp: foomatic-generator foomatic-printermap $(noinst_PROGRAMS) mk_printerlist $(top_builddir)/src/xml/xml-stamp
+foomatic-stamp: foomatic-generator $(noinst_PROGRAMS) mk_printerlist $(top_builddir)/src/xml/xml-stamp
-$(RM) -r foomatic-db
- $(FOOMATIC_GENERATOR) -m $(srcdir)/foomatic-printermap -t $(srcdir)/foomatic-templates $(FOOMATIC_GENERATOR_EXTRA_OPTS) $(FOOMATIC_GENERATOR_FOOMATIC_3_OPTS)
- $(FOOMATIC_GENERATOR) -s -m $(srcdir)/foomatic-printermap -t $(srcdir)/foomatic-templates $(FOOMATIC_GENERATOR_EXTRA_OPTS) $(FOOMATIC_GENERATOR_FOOMATIC_3_OPTS)
+ $(FOOMATIC_GENERATOR) -t $(srcdir)/foomatic-templates $(FOOMATIC_GENERATOR_EXTRA_OPTS) $(FOOMATIC_GENERATOR_FOOMATIC_3_OPTS)
+ $(FOOMATIC_GENERATOR) -s -t $(srcdir)/foomatic-templates $(FOOMATIC_GENERATOR_EXTRA_OPTS) $(FOOMATIC_GENERATOR_FOOMATIC_3_OPTS)
touch foomatic-stamp
dist-hook:
@@ -120,5 +120,3 @@ $(top_builddir)/src/xml/xml-stamp:
CLEANFILES = foomatic-stamp
MAINTAINERCLEANFILES = Makefile.in
-
-EXTRA_DIST = foomatic-printermap