summaryrefslogtreecommitdiff
path: root/src/gimp2
diff options
context:
space:
mode:
Diffstat (limited to 'src/gimp2')
-rw-r--r--src/gimp2/Makefile.am6
-rw-r--r--src/gimp2/Makefile.in8
2 files changed, 8 insertions, 6 deletions
diff --git a/src/gimp2/Makefile.am b/src/gimp2/Makefile.am
index 489e6aa..1b4b408 100644
--- a/src/gimp2/Makefile.am
+++ b/src/gimp2/Makefile.am
@@ -1,4 +1,4 @@
-## $Id: Makefile.am,v 1.7 2006/07/04 02:57:58 rlk Exp $
+## $Id: Makefile.am,v 1.8 2012/06/25 22:22:04 rlk Exp $
## Copyright (C) 2000 Roger Leigh
##
## This program is free software; you can redistribute it and/or modify
@@ -46,8 +46,8 @@ COMMON_PRINT_SOURCES = \
print_SOURCES = $(COMMON_PRINT_SOURCES) print-print.c
-print_LDADD = $(GIMP2_LIBS) $(GUTENPRINTUI2_LIBS)
-print_DEPENDENCIES = $(GUTENPRINTUI2_LIBS) $(GUTENPRINT_LIBS)
+print_LDADD = $(GIMP2_LIBS) $(GUTENPRINT_LIBS) $(GUTENPRINTUI2_LIBS)
+print_DEPENDENCIES = $(GUTENPRINT_LIBS) $(GUTENPRINTUI2_LIBS)
gutenprint_SOURCES = $(COMMON_PRINT_SOURCES) print-gutenprint.c
gutenprint_LDADD = $(print_LDADD)
diff --git a/src/gimp2/Makefile.in b/src/gimp2/Makefile.in
index 9228e74..5977aae 100644
--- a/src/gimp2/Makefile.in
+++ b/src/gimp2/Makefile.in
@@ -68,7 +68,8 @@ am__objects_1 = print-image-gimp.$(OBJEXT) print.$(OBJEXT)
am_gutenprint_OBJECTS = $(am__objects_1) print-gutenprint.$(OBJEXT)
gutenprint_OBJECTS = $(am_gutenprint_OBJECTS)
am__DEPENDENCIES_1 =
-am__DEPENDENCIES_2 = $(am__DEPENDENCIES_1) $(GUTENPRINTUI2_LIBS)
+am__DEPENDENCIES_2 = $(am__DEPENDENCIES_1) $(GUTENPRINT_LIBS) \
+ $(GUTENPRINTUI2_LIBS)
am_print_OBJECTS = $(am__objects_1) print-print.$(OBJEXT)
print_OBJECTS = $(am_print_OBJECTS)
DEFAULT_INCLUDES = -I.@am__isrc@ -I$(top_builddir)
@@ -178,6 +179,7 @@ LEXLIB = @LEXLIB@
LEX_OUTPUT_ROOT = @LEX_OUTPUT_ROOT@
LIBICONV = @LIBICONV@
LIBINTL = @LIBINTL@
+LIBM = @LIBM@
LIBOBJS = @LIBOBJS@
LIBREADLINE_DEPS = @LIBREADLINE_DEPS@
LIBS = $(INTLLIBS) @LIBS@
@@ -310,8 +312,8 @@ COMMON_PRINT_SOURCES = \
print_gimp.h
print_SOURCES = $(COMMON_PRINT_SOURCES) print-print.c
-print_LDADD = $(GIMP2_LIBS) $(GUTENPRINTUI2_LIBS)
-print_DEPENDENCIES = $(GUTENPRINTUI2_LIBS) $(GUTENPRINT_LIBS)
+print_LDADD = $(GIMP2_LIBS) $(GUTENPRINT_LIBS) $(GUTENPRINTUI2_LIBS)
+print_DEPENDENCIES = $(GUTENPRINT_LIBS) $(GUTENPRINTUI2_LIBS)
gutenprint_SOURCES = $(COMMON_PRINT_SOURCES) print-gutenprint.c
gutenprint_LDADD = $(print_LDADD)
gutenprint_DEPENDENCIES = $(print_DEPENDENCIES)