summaryrefslogtreecommitdiff
path: root/src/xml/escp2/inputslots/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/xml/escp2/inputslots/Makefile.am')
-rw-r--r--src/xml/escp2/inputslots/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/src/xml/escp2/inputslots/Makefile.am b/src/xml/escp2/inputslots/Makefile.am
index 942922a..2b5d35e 100644
--- a/src/xml/escp2/inputslots/Makefile.am
+++ b/src/xml/escp2/inputslots/Makefile.am
@@ -1,4 +1,4 @@
-## $Id: Makefile.am,v 1.2 2008/06/10 13:10:25 rlk Exp $
+## $Id: Makefile.am,v 1.3 2008/10/24 00:37:14 rleigh Exp $
## Copyright (C) 2008 Robert Krawitz
##
## This program is free software; you can redistribute it and/or modify
@@ -39,12 +39,13 @@ pkgxmldata_DATA = \
standard_roll_feed.xml
xml-stamp: $(pkgxmldata_DATA) Makefile.am
- -rm -f xml-stamp
- touch xml-stamp
- for f in $(pkgxmldata_DATA) ; do echo $$f >> xml-stamp; done
+ -rm -f $@ $@.tmp
+ touch $@.tmp
+ for f in $(pkgxmldata_DATA) ; do echo $$f >> $@.tmp; done
+ mv $@.tmp $@
all-local: xml-stamp
-CLEANFILES = xmli18n-tmp.h xml-stamp
+CLEANFILES = xmli18n-tmp.h xml-stamp xml-stamp.tmp
EXTRA_DIST = $(pkgxmldata_DATA)