summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 764226843..2a77c9636 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -74,7 +74,11 @@ doxyout doxygen: base.dxy hdb.dxy hx509.dxy hcrypto.dxy gssapi.dxy krb5.dxy ntlm
for a in $(PROJECTS) ; do \
echo $$a ; \
doxygen $$a.dxy; \
- (cd $(srcdir)/doxyout && find $$a/man -type f -name _\* | perl -lne unlink && \
+ (cd $(srcdir)/doxyout && \
+ find $$a/man -name '_*' -type f -print | \
+ perl -lne unlink && \
+ find $$a/html -name 'dir_*.html' -type f -print | \
+ perl -lne unlink && \
find $$a/man -type f > $$a/manpages ) ; \
done