summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorThierry Volpiatto <thierry.volpiatto@gmail.com>2015-02-16 08:59:42 +0100
committerThierry Volpiatto <thierry.volpiatto@gmail.com>2015-02-16 08:59:42 +0100
commit0074841a7659ce4da396dba2d5b5a48457220d2b (patch)
tree231a9ebab19a80c13b1f38a82a0d0ac927f66ee2 /Makefile
parentce91bfdd730d246cbb2c2cf486cd214945ab37a7 (diff)
* Makefile: Sort files list (#874).
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 58ca17cf..997c9103 100644
--- a/Makefile
+++ b/Makefile
@@ -35,7 +35,7 @@ PKGDIR := .
LOADPATH := -L .
# Files to compile
-EL := $(wildcard helm*.el)
+EL := $(sort $(wildcard helm*.el))
# Compiled files
ELC := $(EL:.el=.elc)