summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorThierry Volpiatto <thierry.volpiatto@gmail.com>2017-05-05 20:21:16 +0200
committerThierry Volpiatto <thierry.volpiatto@gmail.com>2017-05-05 20:21:16 +0200
commit2cd67d1269e7b296818c19be8ce11323ab3fe4fa (patch)
tree9a3469253daf64ebb598bb6603feee3787e9ed18 /Makefile
parent9b20a8009a2832da388f8c1ee9b27be899f92db6 (diff)
Reindent makefile.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index 99521f99..24872e9c 100644
--- a/Makefile
+++ b/Makefile
@@ -36,11 +36,11 @@ PKGDIR := .
LOADPATH := -L $(PKGDIR)
ELPA_DIR = $(HOME)/.emacs.d/elpa
ASYNC_ELPA_DIR = $(shell \
- test -d $(ELPA_DIR) && \
- find -L $(ELPA_DIR) -maxdepth 1 -regex '.*/async-[.0-9]*' 2> /dev/null | \
- sort | tail -n 1)
+ test -d $(ELPA_DIR) && \
+ find -L $(ELPA_DIR) -maxdepth 1 -regex '.*/async-[.0-9]*' 2> /dev/null | \
+ sort | tail -n 1)
ifneq "$(ASYNC_ELPA_DIR)" ""
- LOADPATH += -L $(ASYNC_ELPA_DIR)
+ LOADPATH += -L $(ASYNC_ELPA_DIR)
endif
# Files to compile