summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorThorsten Wißmann <edu@thorsten-wissmann.de>2011-08-31 03:44:13 +0200
committerThorsten Wißmann <edu@thorsten-wissmann.de>2011-08-31 03:44:13 +0200
commitf6df9ea983af4557736b340d0ddb0531903eb9d2 (patch)
tree2e9bcfca2273dd57435103b8d3f5941ba825e828 /Makefile
parente66b535252b8a09cfed704c3e3287c9da8d82409 (diff)
added zsh completion
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 77a21426..65303729 100644
--- a/Makefile
+++ b/Makefile
@@ -53,6 +53,7 @@ install: all
mkdir -p $(ETCDIR)
mkdir -p $(ETCDIR)/bash_completion.d/
mkdir -p $(CONFIGDIR)
+ mkdir -p $(ZSHCOMPLETIONDIR)
@echo copyiing files...
install $(TARGET) $(BINDIR)
install ipc-client/herbstclient $(BINDIR)/
@@ -64,4 +65,5 @@ install: all
install -m 644 BUGS $(DOCDIR)/
install -m 755 share/autostart $(CONFIGDIR)/
install -m 644 share/herbstclient-completion $(ETCDIR)/bash_completion.d/
+ install -m 644 share/_herbstclient $(ZSHCOMPLETIONDIR)/