summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorglasseyes <dglassey@gmail.com>2019-01-04 23:58:46 +0700
committerglasseyes <dglassey@gmail.com>2019-01-04 23:58:46 +0700
commit0bb2eda66dff5dcbe9d3f53e2612e63c0e3d73fa (patch)
tree74d36ed666ec7c80bdcf2d96d1bd6807eaea8943 /Makefile.am
New upstream version 11.0.103
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am41
1 files changed, 41 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..aee7e75
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,41 @@
+# vim:set noet ts=4:
+#
+# ibus-keyman - The Keyman engine for IBus
+#
+# Copyright (c) 2009-2018 SIL International
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2, or (at your option)
+# any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+
+SUBDIRS = \
+ src \
+ icons \
+ m4 \
+ po \
+ $(NULL)
+
+ACLOCAL_AMFLAGS = -I m4
+
+EXTRA_DIST = \
+ autogen.sh \
+ VERSION \
+ $(NULL)
+
+noinst_DIST = \
+ $(NULL)
+
+
+DISTCLEANFILES = \
+ po/stamp-it \
+ $(NULL)