summaryrefslogtreecommitdiff
path: root/icons/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icons/Makefile.am')
-rw-r--r--icons/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/icons/Makefile.am b/icons/Makefile.am
new file mode 100644
index 0000000..f1fb7d4
--- /dev/null
+++ b/icons/Makefile.am
@@ -0,0 +1,30 @@
+# vim:set noet ts=4:
+#
+# ibus-keyman - The Keyman engine for IBus
+#
+# Copyright (c) 2018 SIL International
+#
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 2 of the License, or (at your option) any later version.
+#
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with this program; if not, write to the
+# Free Software Foundation, Inc., 59 Temple Place, Suite 330,
+# Boston, MA 02111-1307 USA
+
+icons_DATA = \
+ default.png \
+ $(NULL)
+
+iconsdir = $(datadir)/keyman/icons
+
+EXTRA_DIST = \
+ default.png \
+ $(NULL)