summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 32e9c7e..c4574dd 100644
--- a/Makefile
+++ b/Makefile
@@ -6,7 +6,7 @@ VERSION:=$(shell cat version.inc)
all: $(LIBRARY) $(MANPAGE)
$(LIBRARY): ipv6pref.c
- $(CC) $(CFLAGS) $< $(LDFLAGS) -ldl -shared -o $@
+ $(CC) $(CFLAGS) $< $(LDFLAGS) -ldl -fPIC -shared -o $@
%.1: %.pod
pod2man \