summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorposativ <info@posativ.org>2012-12-16 23:29:07 +0100
committerposativ <info@posativ.org>2012-12-16 23:29:07 +0100
commit261f2fe18ee397ba9e92f8701e77a31e810ad118 (patch)
treed9963b9331f79a1d5401a5277a44c20191fcad40 /Makefile
parent525a2828c5e6b90f800e18bb37c1c3b8043fb4a3 (diff)
introduce namespaces for JS and trying to escape the pyramid of doom
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a14c98b..4372158 100644
--- a/Makefile
+++ b/Makefile
@@ -9,6 +9,6 @@ init:
rm -rf $(ISSO)/promise.js
js:
- cat $(ISSO)/ender.js $(ISSO)/isso.js $(ISSO)/utils.js > $(ISSO)/_.js
+ cat $(ISSO)/ender.js $(ISSO)/isso.js $(ISSO)/utils.js $(ISSO)/client.js > $(ISSO)/_.js
yuicompressor --type js --charset utf-8 $(ISSO)/_.js -o $(ISSO)/embed.js
rm $(ISSO)/_.js