summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorMartin Zimmermann <info@posativ.org>2014-05-26 16:00:24 +0200
committerMartin Zimmermann <info@posativ.org>2014-05-26 16:00:28 +0200
commit29085979e5753598e364d282e5120ae256c90fef (patch)
tree4d213319aa3ba7f7e672a65d897825939dceace1 /Makefile
parent1a970557b8641ea5f654aa149ac3b9133f8c81b8 (diff)
document jade as new (build) dependency
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 76bdb00..cb700e0 100644
--- a/Makefile
+++ b/Makefile
@@ -18,7 +18,7 @@ CSS := docs/_static/css/site.css
all: man js site
init:
- (cd isso/js; bower install almond requirejs requirejs-text)
+ (cd isso/js; bower install almond requirejs requirejs-text jade)
isso/js/%.min.js: $(ISSO_JS_SRC) $(ISSO_CSS)
r.js -o isso/js/build.$*.js out=$@