summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorMartin Zimmermann <info@posativ.org>2014-03-28 12:05:51 +0100
committerMartin Zimmermann <info@posativ.org>2014-03-28 12:09:14 +0100
commit5166e69265e7bce3884a1ce9fcef91842d52ceff (patch)
treee75e0587014c33e0a1299d89b6fe003ecf009968 /Makefile
parent4fa0f0d8ea9a209d2696328aeb469fec57f71138 (diff)
remove doctest-ignore-unicode dependency
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 56f93ad..470e3e5 100644
--- a/Makefile
+++ b/Makefile
@@ -38,8 +38,8 @@ site: $(RST) $(WWW) $(CSS)
cd docs && sphinx-build -b dirhtml . _build/html
coverage:
- nosetests --with-doctest --with-doctest-ignore-unicode --with-coverage \
- --cover-package=isso --cover-html isso/ specs/
+ nosetests --with-doctest --with-coverage --cover-package=isso \
+ --cover-html isso/ specs/
clean:
rm -f $(MAN) $(CSS) $(ISSO_JS_DST) $(ISSO_CSS_DST)