summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorMartin Zimmermann <info@posativ.org>2013-12-11 15:40:46 +0100
committerMartin Zimmermann <info@posativ.org>2013-12-11 15:40:46 +0100
commitba03f0105d50ce7ae0c765a2d1184c1c7477408c (patch)
tree1436799fd13bae2d5daefa68546762db41dd7b2e /Makefile
parent8169b30c042b3a037d86ddcdffe15e2c5b7476e8 (diff)
generate CSS for docs properly
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 96bb84e..f5d72d5 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
all: css js
css:
- scss --no-cache isso/css/isso.scss isso/css/isso.css
+ scss isso/css/isso.scss isso/css/isso.css
js:
r.js -o isso/js/build.embed.js
@@ -10,4 +10,5 @@ js:
r.js -o isso/js/build.count.js optimize="none" out="isso/js/count.dev.js"
site:
cd docs/ && sphinx-build -E -b dirhtml -a . _build
+ scss docs/_static/css/site.scss docs/_build/_static/css/site.css