summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorMartin Zimmermann <info@posativ.org>2014-03-28 13:20:55 +0100
committerMartin Zimmermann <info@posativ.org>2014-03-28 13:20:55 +0100
commiteeebb4c34c7ebcd4d81a36fe12a4a671b4cd81e5 (patch)
treeb75ede98afc41d11ad262370c2d4dc177ee427de /Makefile
parentc4430c857c8f5f8568683695925d49e6e5af8ae2 (diff)
fix coverage generation
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 17b4102..dad4ad9 100644
--- a/Makefile
+++ b/Makefile
@@ -40,8 +40,7 @@ site: $(RST) $(WWW) $(CSS)
cd docs && sphinx-build -b dirhtml . _build/html
coverage: $(ISSO_PY_SRC)
- nosetests --with-doctest --with-coverage --cover-package=isso \
- --cover-html isso/ specs/
+ nosetests --with-doctest --with-coverage --cover-package=isso --cover-html isso/
test: $($ISSO_PY_SRC)
python setup.py nosetests