summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Zimmermann <info@posativ.org>2016-02-06 15:34:45 +0100
committerMartin Zimmermann <info@posativ.org>2016-02-06 15:37:37 +0100
commit1401132c7364a51d13c01b0a3ee01e06b539437b (patch)
tree25abca160a3ebe1f6e7579968bde49f973ce32ee /setup.py
parent829ef4f5022985b8b4fcb1a8f4f11385fd3454d3 (diff)
pin html5lib to 0.9999999
Seriously, what is wrong with them…
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 14a2f77..1e5a48f 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ import sys
from setuptools import setup, find_packages
-requires = ['itsdangerous', 'misaka>=1.0,<2.0', 'html5lib<0.9999']
+requires = ['itsdangerous', 'misaka>=1.0,<2.0', 'html5lib==0.9999999']
if (3, 0) <= sys.version_info < (3, 3):
raise SystemExit("Python 3.0, 3.1 and 3.2 are not supported")