summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Zimmermann <info@posativ.org>2013-11-10 12:51:49 +0100
committerMartin Zimmermann <info@posativ.org>2013-11-10 12:51:49 +0100
commit29170ac258cd44ad04433afa000cad8fc1c1f08f (patch)
tree26ba6e2d8935694bf62709fa1cff9ae1ee04c571 /setup.py
parent80aaf1512815490a2320415a49a1df82b302d3c5 (diff)
install ipaddr for python2, appendum to #32
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 63082b0..0a41a40 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ if (3, 0) <= sys.version_info < (3, 3):
raise SystemExit("Python 3.0, 3.1 and 3.2 are not supported")
if sys.version_info < (3, 0):
- requires += ['ipaddress', 'configparser', 'werkzeug>=0.8']
+ requires += ['ipaddr>=2.1', 'configparser', 'werkzeug>=0.8']
else:
requires += ['werkzeug>=0.9']