summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Zimmermann <info@posativ.org>2015-05-18 00:07:28 +0200
committerMartin Zimmermann <info@posativ.org>2015-05-18 00:07:28 +0200
commit5d21e1b20a95d9744425b41e104a71f446fcc315 (patch)
treef91ef49aa00367e1df5a25fa517163cd3bed9839 /setup.py
parent88e77bf9a33665e17820cb4328b6de4a21882824 (diff)
pin html5lib due to regression
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 831fed5..66eeedd 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ import sys
from setuptools import setup, find_packages
-requires = ['itsdangerous', 'misaka', 'html5lib']
+requires = ['itsdangerous', 'misaka', 'html5lib<0.9999']
if (3, 0) <= sys.version_info < (3, 3):
raise SystemExit("Python 3.0, 3.1 and 3.2 are not supported")