summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@google.com>2017-07-05 18:59:38 +0000
committerJelmer Vernooij <jelmer@google.com>2017-07-05 19:03:46 +0000
commit157271eb6cdeb7c9ebe8ec0dee95145b6fa4cdfe (patch)
tree3313304469c3e39eeed951e7fd116a3f3f2a9a38
parent972271a7efd64909153d708b7cb2de60780c5a7e (diff)
Refresh patc.
-rw-r--r--debian/patches/01_httpauth12
1 files changed, 7 insertions, 5 deletions
diff --git a/debian/patches/01_httpauth b/debian/patches/01_httpauth
index 8f006a0..7908617 100644
--- a/debian/patches/01_httpauth
+++ b/debian/patches/01_httpauth
@@ -201,14 +201,16 @@ index 0000000..82860d0
+ """ This thing just keeps asking for credentials all the time """
+ def authenticate(self, environ):
+ return False
---- klaus-0.7.1.orig/setup.py
-+++ klaus-0.7.1/setup.py
-@@ -15,7 +15,7 @@ def install_data_files_hack():
+diff --git a/setup.py b/setup.py
+index 2579760..e6e1a70 100644
+--- a/setup.py
++++ b/setup.py
+@@ -14,7 +14,7 @@ def install_data_files_hack():
install_data_files_hack()
-requires = ['six', 'flask', 'pygments', 'dulwich>=0.13.0', 'httpauth', 'humanize']
+requires = ['six', 'flask', 'pygments', 'dulwich>=0.13.0', 'humanize']
- try:
- import argparse # not available for Python 2.6
+ setup(
+ name='klaus',