summaryrefslogtreecommitdiff
path: root/src/python/Makefile.am
diff options
context:
space:
mode:
authorDimitri John Ledkov <dimitri.ledkov@canonical.com>2014-02-20 16:10:52 +0000
committerDimitri John Ledkov <dimitri.ledkov@canonical.com>2014-02-20 19:15:57 +0000
commitd20f4a64eba38690337ac914a04a113de7caf125 (patch)
tree6828990e93ca5d8847b8cde2f2febb6566b0d53f /src/python/Makefile.am
parent28161e9209f21be1a600f637565ecede94855a36 (diff)
New upstream release. Closes: #721047debian/1.8.0-1
Drop all patches, none are needed with this new upstream release. Port to dh. Specify foreign in configure.ac.
Diffstat (limited to 'src/python/Makefile.am')
-rw-r--r--src/python/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/python/Makefile.am b/src/python/Makefile.am
index 92fede9..0ec168f 100644
--- a/src/python/Makefile.am
+++ b/src/python/Makefile.am
@@ -1,6 +1,6 @@
-SUBDIRS = ui data
-pkgpyexec_PYTHON = anim.py draggable.py camcalibrator.py textarea.py\
- clusteredEventList.py eventList.py gameapp.py grabbable.py \
- mathutil.py app.py appstarter.py utils.py \
- trackerhelper.py mtemu.py geom.py parsecamargs.py apphelpers.py \
- statemachine.py coordcalibrator.py graph.py __init__.py
+SUBDIRS = widget data app
+pkgpyexec_PYTHON = enumcompat.py camcalibrator.py textarea.py \
+ mathutil.py avgapp.py appstarter.py utils.py filter.py \
+ mtemu.py geom.py parsecamargs.py apphelpers.py methodref.py \
+ statemachine.py coordcalibrator.py graph.py __init__.py gesture.py \
+ persist.py