summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..0f31201
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,11 @@
+SUBDIRS = src man
+
+ACLOCAL_AMFLAGS = -I m4
+
+EXTRA_DIST = bootstrap COPYING NEWS \
+ CreateVersionFile.py BuildMacDeps.sh makedocs.sh \
+ valgrind.cmdline valgrind.suppressions \
+ $(wildcard mac/*) $(wildcard mac/installscripts/*)
+
+install-data-hook:
+ $(mkinstalldirs) $(DESTDIR)/$(datadir)/avg/