summaryrefslogtreecommitdiff
path: root/src/python/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/data/Makefile.am')
-rw-r--r--src/python/data/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/python/data/Makefile.am b/src/python/data/Makefile.am
new file mode 100644
index 0000000..02a416a
--- /dev/null
+++ b/src/python/data/Makefile.am
@@ -0,0 +1,4 @@
+EXTRA_DIST = $(wildcard *.xml) $(wildcard *.xsd) $(wildcard *.png) $(wildcard *.avg) \
+ $(wildcard *.mpg) $(wildcard *.avi) $(wildcard *.mov)
+datadir = $(pkgpyexecdir)/data
+data_DATA = $(EXTRA_DIST)