summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMattia Rizzolo <mattia@debian.org>2017-11-10 21:13:25 +0100
committerMattia Rizzolo <mattia@debian.org>2017-11-10 21:13:25 +0100
commit9418e51aa9f6b0dec606afc3eba3747e46ec0189 (patch)
tree233951d1cbeab970b0b37f57b06b6fbdd35bfdb1 /debian/rules
parent2bbd5efd33f9dd6d0cfa8b7911425d9585b08686 (diff)
d/rules: don't compress a 4.1 KB example file
Closes: #717954 Signed-off-by: Mattia Rizzolo <mattia@debian.org>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index a0720e3..4c69670 100755
--- a/debian/rules
+++ b/debian/rules
@@ -16,5 +16,10 @@ override_dh_makeshlibs:
dh_makeshlibs -plibconfig++9v5 -V'libconfig++9v5 (>= 1.5-0.4~)'
dh_makeshlibs --remaining-packages
+override_dh_compress:
+ # don't compress example1.cpp, which is the only file over 4k (it's 4.1k)
+ # done for consistency with the other examples.
+ dh_compress -Xexample1.cpp
+
%:
dh $@ --parallel --with autoreconf