summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index a0720e3..4c69670 100755
--- a/debian/rules
+++ b/debian/rules
@@ -16,5 +16,10 @@ override_dh_makeshlibs:
dh_makeshlibs -plibconfig++9v5 -V'libconfig++9v5 (>= 1.5-0.4~)'
dh_makeshlibs --remaining-packages
+override_dh_compress:
+ # don't compress example1.cpp, which is the only file over 4k (it's 4.1k)
+ # done for consistency with the other examples.
+ dh_compress -Xexample1.cpp
+
%:
dh $@ --parallel --with autoreconf