summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.PL1
1 files changed, 0 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 457f4816..66637977 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -38,7 +38,6 @@ else {
$ver1 ||= $1 if $Config{gccversion} =~ /^([0-9]+)\./; # gccversion='10.2.0'
$ver1 ||= $1 if $Config{gccversion} =~ /LLVM ([0-9]+)\./i; # gccversion='Apple LLVM 14.0.0 (clang-1400.0.29.202)'
$ver1 ||= $1 if $Config{gccversion} =~ /Clang ([0-9]+)\./i; # gccversion='FreeBSD Clang 13.0.0 (git@github.com:llvm/llvm-project.git llvmorg-13.0.0-0-gd7b669b3a303)' or 'OpenBSD Clang 13.0.0'
- $mycflags .= " -msse4.1 -maes" if $ver1 > 4; # supported since gcc-4.4
}
#FIX: this is particularly useful for Debian https://github.com/DCIT/perl-CryptX/pull/39