summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorRicardo Signes <rjbs@cpan.org>2006-07-04 11:20:18 +0000
committerRicardo Signes <rjbs@cpan.org>2006-07-04 11:20:18 +0000
commit15f4443a2bdba9696480215b5686546a109d0452 (patch)
treed396ccd94bc3e95246ea0730fbee0f9805a4e7f8 /Makefile.PL
r22882@knight: rjbs | 2006-07-04 07:19:15 -0400
import from mailclue cvs
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..bc91eaf
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,13 @@
+use 5.006;
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+WriteMakefile(
+ NAME => 'Email::Abstract',
+ VERSION_FROM => 'lib/Email/Abstract.pm', # finds $VERSION
+ PREREQ_PM => {
+ 'Email::Simple' => '1.91',
+ 'Module::Pluggable' => '1.5',
+ 'Test::More' => '0.47',
+ },
+);