summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorGregor Herrmann <gregoa@debian.org>2006-07-08 19:12:46 +0000
committerGregor Herrmann <gregoa@debian.org>2006-07-08 19:12:46 +0000
commit6046da7bb2f7aacf8fe5abe7930a776f77d4d86f (patch)
treed396ccd94bc3e95246ea0730fbee0f9805a4e7f8 /Makefile.PL
[svn-inject] Installing original source of libemail-abstract-perl
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..bc91eaf
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,13 @@
+use 5.006;
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+WriteMakefile(
+ NAME => 'Email::Abstract',
+ VERSION_FROM => 'lib/Email/Abstract.pm', # finds $VERSION
+ PREREQ_PM => {
+ 'Email::Simple' => '1.91',
+ 'Module::Pluggable' => '1.5',
+ 'Test::More' => '0.47',
+ },
+);