summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorRicardo Signes <rjbs@cpan.org>2006-07-21 14:39:02 +0000
committerRicardo Signes <rjbs@cpan.org>2006-07-21 14:39:02 +0000
commitd5e1953d17cbc7a977f18e1eea52668fbf59029d (patch)
treef49f2cbd33857db10d0f20e905801a0ac25c23cb /Makefile.PL
parent08be9515b322006c44246667a6555cdc59e93a2a (diff)
r23601@knight: rjbs | 2006-07-21 09:04:22 -0400
update docs update requirements fix order of ISA/plugin checking tests
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL11
1 files changed, 6 insertions, 5 deletions
diff --git a/Makefile.PL b/Makefile.PL
index bc91eaf..d06c683 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -5,9 +5,10 @@ use ExtUtils::MakeMaker;
WriteMakefile(
NAME => 'Email::Abstract',
VERSION_FROM => 'lib/Email/Abstract.pm', # finds $VERSION
- PREREQ_PM => {
- 'Email::Simple' => '1.91',
- 'Module::Pluggable' => '1.5',
- 'Test::More' => '0.47',
- },
+ PREREQ_PM => {
+ 'Class::ISA' => '0.20', # first release
+ 'Email::Simple' => '1.91', # avoid undef body
+ 'Module::Pluggable' => '1.5',
+ 'Test::More' => '0.47',
+ },
);