summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules12
1 files changed, 12 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..673b83d
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,12 @@
+#!/usr/bin/make -f
+
+%:
+ dh $@
+
+override_dh_auto_test:
+ # We need to make the dummy scripts executable.
+ chmod 755 t/bin/*
+ # Test using gpg
+ LC_ALL=C dh_auto_test
+ # Test using gpg1
+ LC_ALL=C CALL=/usr/bin/gpg1 dh_auto_test