summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Java/PerlInterpreter/Makefile.PL2
-rw-r--r--Java/PerlNatives/Makefile.PL2
2 files changed, 2 insertions, 2 deletions
diff --git a/Java/PerlInterpreter/Makefile.PL b/Java/PerlInterpreter/Makefile.PL
index 8d867cd..45e7734 100644
--- a/Java/PerlInterpreter/Makefile.PL
+++ b/Java/PerlInterpreter/Makefile.PL
@@ -3,7 +3,7 @@ use ExtUtils::Embed ;
use Config ;
use strict ;
-require "../Portable.pm" ;
+require "../../lib/Inline/Java/Portable.pm" ;
my $ccopts = ccopts() ;
diff --git a/Java/PerlNatives/Makefile.PL b/Java/PerlNatives/Makefile.PL
index 9ffbe98..d56385c 100644
--- a/Java/PerlNatives/Makefile.PL
+++ b/Java/PerlNatives/Makefile.PL
@@ -1,7 +1,7 @@
use ExtUtils::MakeMaker ;
use strict ;
-require "../Portable.pm" ;
+require "../../lib/Inline/Java/Portable.pm" ;
WriteMakefile(