summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorAndrej Shadura <andrew.shadura@collabora.co.uk>2019-02-20 09:53:40 +0100
committerAndrej Shadura <andrew.shadura@collabora.co.uk>2019-02-20 09:53:40 +0100
commit5a1803c5cfe6cffe6f727ceee755eb276d4d8ce2 (patch)
treedf8c087fff08eb326b3d0e2206fb5862ec876b7f /debian
parentd49499ee766569f5aafc96474e1d96fa59c5d80c (diff)
Disable Javadoc since it’s currently broken
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 3bec06b..eff764a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -6,10 +6,10 @@ PACKAGE := $(DEB_SOURCE)
JAR_NAME := jsr305
%:
- dh $@ --with javahelper
+ dh $@ --with javahelper -Nlibjsr305-java-doc
override_jh_build:
- jh_build jsr305.jar ri/src
+ jh_build --no-javadoc jsr305.jar ri/src
override_dh_auto_clean:
dh_auto_clean