summaryrefslogtreecommitdiff
path: root/src/examples/patriciatest2
diff options
context:
space:
mode:
authorAndrew Shadura <andrew@shadura.me>2014-01-28 15:21:50 +0100
committerAndrew Shadura <andrew@shadura.me>2014-01-28 15:21:50 +0100
commit51addbcf27d7b06dae80a0e39e5f5f83e94dd8ae (patch)
tree3d00bef2d26f97257ec6f4835505cd300054a1e3 /src/examples/patriciatest2
parent1ed00f1a2893b43195f3fc747988da0bf6006797 (diff)
Update to libmowgli 2.0.0
Diffstat (limited to 'src/examples/patriciatest2')
-rw-r--r--src/examples/patriciatest2/Makefile2
-rw-r--r--src/examples/patriciatest2/patriciatest2.c2
2 files changed, 1 insertions, 3 deletions
diff --git a/src/examples/patriciatest2/Makefile b/src/examples/patriciatest2/Makefile
index cb7ce12..de50339 100644
--- a/src/examples/patriciatest2/Makefile
+++ b/src/examples/patriciatest2/Makefile
@@ -4,4 +4,4 @@ SRCS = patriciatest2.c
include ../../../buildsys.mk
CPPFLAGS += -I../../libmowgli
-LIBS += -L../../libmowgli -lmowgli
+LIBS += -L../../libmowgli -lmowgli-2
diff --git a/src/examples/patriciatest2/patriciatest2.c b/src/examples/patriciatest2/patriciatest2.c
index de70ac2..d73b1ee 100644
--- a/src/examples/patriciatest2/patriciatest2.c
+++ b/src/examples/patriciatest2/patriciatest2.c
@@ -145,8 +145,6 @@ void test_patricia(void)
int main(int argc, char *argv[])
{
- mowgli_init();
-
test_patricia();
return errors == 0 ? 0 : 1;