summaryrefslogtreecommitdiff
path: root/config.h.in
diff options
context:
space:
mode:
authorJames Cowgill <jcowgill@debian.org>2016-10-03 10:03:42 +0100
committerJames Cowgill <jcowgill@debian.org>2016-10-03 10:03:42 +0100
commit8afe53282f39c89e2425dbf1afd438719e1aedeb (patch)
treebdf8aadb1d7e65ea1c12a7813a3334b0e70a8a41 /config.h.in
New upstream version 0.2.7025~beta20.1
Diffstat (limited to 'config.h.in')
-rw-r--r--config.h.in124
1 files changed, 124 insertions, 0 deletions
diff --git a/config.h.in b/config.h.in
new file mode 100644
index 0000000..890aa06
--- /dev/null
+++ b/config.h.in
@@ -0,0 +1,124 @@
+/* config.h.in. Generated from configure.ac by autoheader. */
+
+/* define if the compiler supports basic C++11 syntax */
+#undef HAVE_CXX11
+
+/* Define to 1 if you have the <dlfcn.h> header file. */
+#undef HAVE_DLFCN_H
+
+/* Define to 1 if you have the <inttypes.h> header file. */
+#undef HAVE_INTTYPES_H
+
+/* Define to 1 if you have the <memory.h> header file. */
+#undef HAVE_MEMORY_H
+
+/* Define to 1 if you have the <stdint.h> header file. */
+#undef HAVE_STDINT_H
+
+/* Define to 1 if you have the <stdlib.h> header file. */
+#undef HAVE_STDLIB_H
+
+/* Define to 1 if you have the <strings.h> header file. */
+#undef HAVE_STRINGS_H
+
+/* Define to 1 if you have the <string.h> header file. */
+#undef HAVE_STRING_H
+
+/* Define to 1 if you have the <sys/stat.h> header file. */
+#undef HAVE_SYS_STAT_H
+
+/* Define to 1 if you have the <sys/types.h> header file. */
+#undef HAVE_SYS_TYPES_H
+
+/* Define to 1 if you have the <unistd.h> header file. */
+#undef HAVE_UNISTD_H
+
+/* Define to the sub-directory in which libtool stores uninstalled libraries.
+ */
+#undef LT_OBJDIR
+
+/* is package */
+#undef MPT_PACKAGE
+
+/* svn date */
+#undef MPT_SVNDATE
+
+/* svn version */
+#undef MPT_SVNURL
+
+/* svn version */
+#undef MPT_SVNVERSION
+
+/* with libflac */
+#undef MPT_WITH_FLAC
+
+/* with mpg123 */
+#undef MPT_WITH_MPG123
+
+/* with ogg */
+#undef MPT_WITH_OGG
+
+/* with libportaudio */
+#undef MPT_WITH_PORTAUDIO
+
+/* with libportaudiocpp */
+#undef MPT_WITH_PORTAUDIOCPP
+
+/* with libpulseaudio */
+#undef MPT_WITH_PULSEAUDIO
+
+/* with libsdl */
+#undef MPT_WITH_SDL
+
+/* with libsdl2 */
+#undef MPT_WITH_SDL2
+
+/* with libsndfile */
+#undef MPT_WITH_SNDFILE
+
+/* with vorbis */
+#undef MPT_WITH_VORBIS
+
+/* with vorbisfile */
+#undef MPT_WITH_VORBISFILE
+
+/* with zlib */
+#undef MPT_WITH_ZLIB
+
+/* Name of package */
+#undef PACKAGE
+
+/* Define to the address where bug reports for this package should be sent. */
+#undef PACKAGE_BUGREPORT
+
+/* Define to the full name of this package. */
+#undef PACKAGE_NAME
+
+/* Define to the full name and version of this package. */
+#undef PACKAGE_STRING
+
+/* Define to the one symbol short name of this package. */
+#undef PACKAGE_TARNAME
+
+/* Define to the home page for this package. */
+#undef PACKAGE_URL
+
+/* Define to the version of this package. */
+#undef PACKAGE_VERSION
+
+/* Define to 1 if you have the ANSI C header files. */
+#undef STDC_HEADERS
+
+/* Version number of package */
+#undef VERSION
+
+/* Enable large inode numbers on Mac OS X 10.5. */
+#ifndef _DARWIN_USE_64_BIT_INODE
+# define _DARWIN_USE_64_BIT_INODE 1
+#endif
+
+/* Number of bits in a file offset, on hosts where this is settable. */
+#undef _FILE_OFFSET_BITS
+
+/* Define for large files, on AIX-style hosts. */
+#undef _LARGE_FILES