summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAristotle Pagaltzis <pagaltzis@gmx.de>2018-08-19 04:38:02 +0200
committerAristotle Pagaltzis <pagaltzis@gmx.de>2018-08-19 04:38:02 +0200
commit05775b69ce67a40c0d2c593cd0e163aab7a59145 (patch)
tree8a6c416c6845f616b7861c363ae2e7913e52da45
parent5fa996046475068abb0730b24eef067360c9122f (diff)
release 1.004
-rw-r--r--Changes5
-rw-r--r--Makefile.PL2
-rw-r--r--lib/Parse/MIME.pm2
3 files changed, 7 insertions, 2 deletions
diff --git a/Changes b/Changes
index 5cfdd2f..36ccc8a 100644
--- a/Changes
+++ b/Changes
@@ -1,5 +1,10 @@
Revision history for Parse-MIME
+1.004 Sun 19 Aug 2018
+ - No functional changes
+ - Tests powered by JSON::PP instead of JSON::XS
+ - Simplified tests with fewer dependencies
+
1.003 Sat 10 Jan 2015
- No functional changes
- No longer contains INSTALL file with install-as-root instructions
diff --git a/Makefile.PL b/Makefile.PL
index 00d7b3b..72a8793 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -6,7 +6,7 @@ my %META = (
name => 'Parse-MIME',
author => 'Aristotle Pagaltzis <pagaltzis@gmx.de>',
license => 'perl_5',
- x_copyright => { holder => 'Aristotle Pagaltzis', year => 2015 },
+ x_copyright => { holder => 'Aristotle Pagaltzis', year => 2018 },
prereqs => {
configure => { requires => {qw(
ExtUtils::MakeMaker 0
diff --git a/lib/Parse/MIME.pm b/lib/Parse/MIME.pm
index f2e31ca..6f355dc 100644
--- a/lib/Parse/MIME.pm
+++ b/lib/Parse/MIME.pm
@@ -2,7 +2,7 @@ use 5.006; use strict; use warnings;
package Parse::MIME;
-our $VERSION = '1.003';
+our $VERSION = '1.004';
use Exporter 'import';
our @EXPORT_OK = qw(