summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAristotle Pagaltzis <pagaltzis@gmx.de>2022-08-10 00:48:29 +0200
committerAristotle Pagaltzis <pagaltzis@gmx.de>2022-08-10 00:48:29 +0200
commitc2180c8fc125e43f04b8596dd3a6295b57ce759a (patch)
tree8767c731184a142e854cf7293cece17e5ddf896f
parentccf83dca84ce61d8f9e0ea3590515a4baa1b5dbf (diff)
reformat prereq declarations
-rw-r--r--Makefile.PL28
1 files changed, 16 insertions, 12 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 2d58c48..381f3a5 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -7,21 +7,25 @@ my %META = (
author => 'Aristotle Pagaltzis <pagaltzis@gmx.de>',
license => 'perl_5',
x_copyright => { holder => 'Aristotle Pagaltzis', year => 2018 },
- prereqs => {
- runtime => { requires => {qw(
- perl 5.006
- Exporter 0
- )} },
- test => { requires => {qw(
- JSON::PP 0
- Test::More 0
- )} },
- },
- dynamic_config => 0,
- resources => {
+ resources => {
repository => { type => 'git', url => "git://$u.git", web => "https://$u" },
bugtracker => { web => "https://$u/issues" },
},
+ dynamic_config => 0,
+ prereqs => {
+ runtime => {
+ requires => {qw(
+ perl 5.006
+ Exporter 0
+ )},
+ },
+ test => {
+ requires => {qw(
+ JSON::PP 0
+ Test::More 0
+ )},
+ },
+ },
);
sub MY::postamble { <<'' }