summaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
authorSam Hartman <hartmans@debian.org>2014-08-24 13:23:12 -0400
committerSam Hartman <hartmans@debian.org>2014-08-24 13:23:12 -0400
commit25541859118c92a6497b52bba46c6bc4e582fcb2 (patch)
tree6eb7faaa084ef9251b7c9805fc391b46e1aa8bf1 /include/Makefile.am
Import libradsec_0.0.5.orig.tar.gz
[dgit import orig libradsec_0.0.5.orig.tar.gz]
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
new file mode 100644
index 0000000..754590c
--- /dev/null
+++ b/include/Makefile.am
@@ -0,0 +1,12 @@
+RADSEC_EXPORT = \
+ radsec/radsec.h \
+ radsec/radsec-impl.h \
+ radsec/request.h \
+ radsec/request-impl.h \
+ radsec/radius.h
+
+EXTRA_SRC = $(RADSEC_EXPORT)
+nobase_include_HEADERS = $(RADSEC_EXPORT)
+
+clean-local:
+ rm -f radsec/radius.h