summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README4
-rw-r--r--configure.ac2
-rw-r--r--radsecproxy.c4
3 files changed, 5 insertions, 5 deletions
diff --git a/README b/README
index 4617088..1db4328 100644
--- a/README
+++ b/README
@@ -1,4 +1,4 @@
-This is radsecproxy 1.1-alpha.
+This is a revision from the radsecproxy 1.2 devel branch.
radsecproxy is a generic RADIUS proxy that can support various
RADIUS clients over UDP or TLS (RadSec).
@@ -38,4 +38,4 @@ let me know if you feel left out.
For more information, feedback etc. please see the information
at http://software.uninett.no/radsecproxy/
-Stig Venaas <venaas@uninett.no> -- 2007.12.24
+Stig Venaas <venaas@uninett.no> -- 2007.12.27
diff --git a/configure.ac b/configure.ac
index c339dd8..410df27 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-AC_INIT(radsecproxy, 1.1-alpha, venaas@uninett.no)
+AC_INIT(radsecproxy, 1.2-devel, venaas@uninett.no)
AM_INIT_AUTOMAKE
AC_PROG_CC
AM_PROG_CC_C_O
diff --git a/radsecproxy.c b/radsecproxy.c
index ff6d85a..2f3c99b 100644
--- a/radsecproxy.c
+++ b/radsecproxy.c
@@ -2755,7 +2755,7 @@ void getargs(int argc, char **argv, uint8_t *foreground, uint8_t *pretend, uint8
*pretend = 1;
break;
case 'v':
- debugx(0, DBG_ERR, "radsecproxy 1.0-alpha");
+ debugx(0, DBG_ERR, "radsecproxy revision $Rev$");
default:
goto usage;
}
@@ -2805,7 +2805,7 @@ int main(int argc, char **argv) {
if (!foreground && (daemon(0, 0) < 0))
debugx(1, DBG_ERR, "daemon() failed: %s", strerror(errno));
- debug(DBG_INFO, "radsecproxy 1.0-alpha starting");
+ debug(DBG_INFO, "radsecproxy revision $Rev$ starting");
if (client_udp_count) {
udp_server_replyq = newreplyq();