summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lib/examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/examples/Makefile.am b/lib/examples/Makefile.am
index c869070..88522b2 100644
--- a/lib/examples/Makefile.am
+++ b/lib/examples/Makefile.am
@@ -5,4 +5,4 @@ INCLUDES = -I$(top_srcdir)/include
bin_PROGRAMS = client
client_SOURCES = client-blocking.c
client_LDADD = ../libradsec.la
-client_CFLAGS = $(CFLAGS) -DUSE_CONFIG_FILE
+client_CFLAGS = $(CFLAGS) -DUSE_CONFIG_FILE -DUSE_REQUEST_OBJECT