summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index ebca44f..6a72e8e 100644
--- a/Makefile
+++ b/Makefile
@@ -1,10 +1,10 @@
CFLAGS = -g -Wall -pedantic -pthread
LDFLAGS = -lssl
-OBJ = util.o
+OBJ = util.o radsecproxy.o
all: radsecproxy
-radsecproxy: $(OBJ)
- $(CC) $(CFLAGS) $(OBJ) $(LDFLAGS) -o radsecproxy radsecproxy.c
+radsecproxy: $(OBJ) radsecproxy.o
+ $(CC) $(CFLAGS) $(OBJ) $(LDFLAGS) -o radsecproxy
clean:
rm -f $(OBJ) radsecproxy