summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorgregor herrmann <gregoa@debian.org>2016-01-18 21:51:08 +0100
committergregor herrmann <gregoa@debian.org>2016-01-18 21:51:08 +0100
commita4832687ccc6d399fdb26567f8ab29ae12f061da (patch)
tree21c35a98ea282c6285ad33a02cdb95c5c40dca9e /Makefile.PL
parent68b4d7fad77d490ba18d8263f624660f17e945b0 (diff)
Imported Upstream version 2.0.2
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL13
1 files changed, 7 insertions, 6 deletions
diff --git a/Makefile.PL b/Makefile.PL
index e2a0a5d..919e20f 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -2,15 +2,16 @@ use ExtUtils::MakeMaker;
# See lib/ExtUtils/MakeMaker.pm for details of how to influence
# the contents of the Makefile that is written.
WriteMakefile(
- NAME => 'RiveScript',
- VERSION_FROM => 'lib/RiveScript.pm', # finds $VERSION
- PREREQ_PM => {
+ NAME => 'RiveScript',
+ VERSION_FROM => 'lib/RiveScript.pm', # finds $VERSION
+ PREREQ_PM => {
+ version => 0.77,
JSON => 0,
}, # e.g., Module::Name => 1.1
EXE_FILES => [ 'bin/rivescript' ],
LICENSE => 'mit',
MIN_PERL_VERSION => '5.8.0',
- ($] >= 5.005 ? ## Add these new keywords supported since 5.005
- (ABSTRACT_FROM => 'lib/RiveScript.pm', # retrieve abstract from module
- AUTHOR => 'Noah Petherbridge <kirsle@cpan.org>') : ()),
+ ($] >= 5.005 ? ## Add these new keywords supported since 5.005
+ (ABSTRACT_FROM => 'lib/RiveScript.pm', # retrieve abstract from module
+ AUTHOR => 'Noah Petherbridge <kirsle@cpan.org>') : ()),
);